New patch broke my install AGAIN 3/23

View previous topic View next topic Go down

New patch broke my install AGAIN 3/23

Post  Saelia on Tue Mar 13, 2012 8:53 pm

1.1.5a completely trashed my install. Tried a few things to fix it with no luck. I am trying to reinstall the game but that's not working out so well either. Seeing what I can do =(


Last edited by Saelia on Fri Mar 23, 2012 10:21 pm; edited 1 time in total

Saelia

Posts : 29
Join date : 2012-02-09

View user profile

Back to top Go down

Re: New patch broke my install AGAIN 3/23

Post  SilentLeader on Tue Mar 13, 2012 11:13 pm

oh no! hope you can get it fixed, you could also post your error messages, I'll try to fix it for you

SilentLeader

Posts : 195
Join date : 2012-01-30

View user profile

Back to top Go down

Re: New patch broke my install AGAIN 3/23

Post  Saelia on Tue Mar 13, 2012 11:16 pm

There's all sorts of goofy things going on. I've been getting several blue screens, I'm lucky to be able to get anything installed. I uninstalled swtor and wasn't able to get it reinstalled. I went and actually bought a physical copy of the discs to install on my wife's laptop and I'll see if I'll be able to just move the files over. I can't even try a system restore as I have no points before today available for some odd reason.

Saelia

Posts : 29
Join date : 2012-02-09

View user profile

Back to top Go down

AGAIN!!

Post  Saelia on Fri Mar 23, 2012 10:20 pm

Fixed it but I have a party tonight =(

Saelia

Posts : 29
Join date : 2012-02-09

View user profile

Back to top Go down

Re: New patch broke my install AGAIN 3/23

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum